cURL error 28 / Loopback-Request blockiert bei WordPress-Hosting
vor 2 Tagen
Hallo Telekom-hilft-Team,
ich betreibe eine Wordpress Seite (Tarif: Webhosting Basic). Im WordPress-Dashboard (Website-Zustand) erhalte ich dauerhaft folgende kritische Fehlermeldung:
Rest-API Fehler
Antwort: (http_request_failed) cURL error 28: Operation timed out after 10010 milliseconds with 0 bytes received
Es liegt nicht an den Plugins oder dem Theme, es liegt hier anscheinend ein Problem mit den Loopback-Requests vor. Der Server blockiert offenbar die internen HTTP-Anfragen an sich selbst auf Port 443.
Könnten Sie bitte prüfen, ob eine serverseitige Firewall (oder ein Sicherheitsmodul) diese Anfragen blockiert, und die lokale DNS-Auflösung auf dem Webserver prüfen?
Vielen Dank und Beste Grüße
Jeannette
34
0
8
Das könnte Ihnen auch weiterhelfen
106
0
7
Gelöst
vor 37 Minuten
53
0
2
vor 24 Stunden
94
0
15
67
0
8
Beliebte Tags letzte 7 Tage
Das könnte Sie auch interessieren
Kaufberatung anfragen
Füllen Sie schnell und unkompliziert unser Online-Kontaktformular aus, damit wir sie zeitnah persönlich beraten können.

Angebote anzeigen
Informieren Sie sich über unsere aktuellen Website-Angebote.

vor 2 Tagen
Könnten Sie bitte prüfen, ob eine serverseitige Firewall (oder ein Sicherheitsmodul) diese Anfragen blockiert, und die lokale DNS-Auflösung auf dem Webserver prüfen?
Rest-API Fehler
Antwort: (http_request_failed) cURL error 28: Operation timed out after 10010 milliseconds with 0 bytes received
Was soll da geprüft werden?
Warum sollte man ne curl Anfrage an sich selbst erlauben?
0
1
von
vor 2 Tagen
Danke für Ihren Kommentar. Die Anfrage wurde bereits entsprechend an die Fachabteilung weitergeleitet.
Vielleicht als kurze Antwort:
Weil moderne Web-Anwendungen (z. B. über interne APIs) häufig per Loopback mit sich selbst kommunizieren müssen. Zusätzlich kann/wird auch die Absicherung gegen SSRF (Server-Side Request Forgery) geprüft, damit diese internen Aufrufe nicht von außen manipuliert werden können.
0
Uneingeloggter Nutzer
von
vor 2 Tagen
Hallo @Jeannwi,
vielen Dank für Deine ausführliche Fehlerbeschreibung.
Ich habe dies zur Prüfung an meine Fachabteilung weitergegeben und melde mich wieder, sobald ich eine Rückmeldung bekomme.
Unsere Hilfestellung im Homepagecenter unter https://homepagecenter.telekom.de/hilfe/groessere-dateien-im-wordpress-hochladen hast Du bereits berücksichtigt?
Grüße aus Kiel
^Sandra Z.
0
1
von
vor 2 Tagen
Hallo Sandra,
danke für die Info!
p.s.: Ja, habe ich.
Liebe Grüße
0
Uneingeloggter Nutzer
von
vor 2 Tagen
Hallo @Jeannwi,
das von dir geschilderte Problem konnten wir bislang nicht nachvollziehen. Ein allgemeiner Fehler ist uns aktuell nicht bekannt.
Damit wir das genauer prüfen können, benötigen wir noch ein paar Informationen von dir:
Je genauer du den Ablauf beschreiben kannst, desto besser kann ich die Ursache eingrenzen und dich bei der Lösung unterstützen.
Vielen Dank für deine Mithilfe. Ich freu mich auf deine Rückmeldung.
Grüße
^Sandra Z.
0
3
von
vor 8 Stunden
Hallo @Sandra Z.,
vielen Dank für deine Rückmeldung.
Hier sind die Details, um das Problem vielleicht einzugrenzen:
Wann genau und wo tritt die Meldung auf?
Die Meldung tritt im WordPress-Adminbereich (Backend) auf -> Website-Zustand (Site Health) bei der Prüfung der „Loopback-Abfrage“.
Welche Einschränkungen habe ich konkret?
Da WordPress (insbesondere der Gutenberg-Block-Editor) zwingend auf die REST-API angewiesen ist, schlägt das Speichern und Aktualisieren von Beiträgen und Seiten im Editor fehl oder friert ein. Plugins, die im Hintergrund Daten mit der API abgleichen, verweigern dann den Dienst.
Die Fehlermeldung lautet exakt:
(http_request_failed) cURL error 28: Operation timed out after 10007 milliseconds with 0 bytes received.
Da das Problem auch bei komplett deaktivierten Plugins und mit dem WordPress-Standardtheme auftritt und auch keine weiteren Code-Einträge in der .htaccess, functions.php etc. vorliegen, scheint es auf Serverebene zu haken?!
Deshalb meine Frage, ob es durch Firewall wie mod_security oder ein unvollständiges lokales DNS-Routing in der /etc/hosts des Servers versucht wird (wodurch der Server Anfragen an sich selbst blockiert oder ins Leere laufen lässt)?
Das Problem taucht bei anderen Hosting-Anbietern nicht auf, lässt sich dort leider nicht reproduzieren, deshalb der Gedanke.
Danke dir und lieb Grüße
Jeannette
0
von
vor 7 Stunden
Hallo @Jeannwi,
vielen lieben Dank für Deine Rückmeldung.
Ich kümmere mich direkt darum, dass meine Fachabteilung diese erhält, ich melde mich dann
sobald ich eine Rückmeldung habe.
Grüße aus Kiel
^Sandra Z.
von
vor 3 Stunden
Hallo @Jeannwi,
derzeit können wir den Fehler nicht nachstellen. Auch liegen keine weiteren Meldungen diesbezüglich vor.
Somit kann es nicht an den Firewall oder globalen Einstellungen liegen.
Wir prüfen aber noch weiter und ich melde mich, sobald ich nähere Informationen habe.
Bitte hab noch ein wenig Geduld.
Grüße aus Kiel
^Sandra Z.
0
Uneingeloggter Nutzer
von
Uneingeloggter Nutzer
von